Setare Geany IDE pentru compilare fisiere JAL

Pana recent am folosit mediul de dezvoltare Piklab pentru proiecte JALv2/Jallib, insa acesta continua sa se bazeze pe bibliotecile Qt3/KDE3 care mai sunt suportate doar de foarte putine distributii de Linux si pana la urma nu va mai merge pe nici o distributie de Linux. Asa ca a trebuit sa ma reorientez si am gasit ca Geany IDE, care foloseste biblioteci gtk+, este foarte usor de setat si de folosit. Continuă lectura